开始教程(老3DS)

请在下表中按照你的系统版本选择对应的页面。

下面表格的最后两列对应着你系统版本的结尾数字(代表着安装在系统中浏览器的版本)。如果版本号以0结尾,则说明没有浏览器,如果大于0则表示浏览器已经安装。

“从”和“到”两列分别包含各自对应的版本号。也就是说,举个例子“从9.0.0到9.2.0”这一行表示9.0.0,9.1.0,和9.2.0。

例如,如果系统版本为“5.0.0-0U”,你需要定位到“无浏览器”这一列和“从5.0.0到5.1.0”这一行,因为系统版本在那个范围内并且无浏览器 。

所有版本的机器都可以通过卡带升级,将系统升级到更高版本,然后按照升级后的系统版本选择教程。

卡带升级只会更新系统核心组件,如系统设置,桌面菜单,等等。卡带升级不会更新任天堂3DS声音(Nintendo 3DS Sound)和网络相关的组件,如系统迁移,互联网浏览器,StreetPass Mii Plaza,和eShop。

这意味着从一个带有旧版任天堂3DS声音的系统(老3DS欧版、日版、韩版或美版,系统版本在7.0.0以下)卡带升级到一个带有新版任天堂3DS声音的系统会破坏Soundhax!你需要一个替代方法进入自制程序启动器!

如果你是从包含9.9.0或以上的游戏卡带升级而来(这说明你的系统已经是9.9.0或以上版本,但你的浏览器还是以-25或更低结尾,比方说10.2.0-24), 你的浏览器已经被删除了,请看“无浏览器”列。

系统版本号可以在系统设置中上屏幕的右下方找到。

无浏览器 有浏览器
1.0.0 2.0.0 安装boot9strap(硬改)
2.1.0 2.1.0 安装boot9strap(硬改) 安装boot9strap(2xrsa)
2.2.0 3.1.0 安装boot9strap(硬改)
4.0.0 4.5.0 安装boot9strap(系统设置) 安装boot9strap(浏览器)
5.0.0 5.1.0 安装boot9strap(硬改) 安装boot9strap(浏览器)
6.0.0 6.3.0 安装boot9strap(系统设置) 安装boot9strap(浏览器)
7.0.0 8.1.0 安装boot9strap(硬改) 安装boot9strap(浏览器)
9.0.0 11.3.0 自制程序启动器(声音破解)
11.4.0 11.4.0
11.5.0 11.5.0 安装boot9strap(DSiWare)
任何系统版本

安装boot9strap(ntrboothax)
(需要兼容的烧录卡带)

安装boot9strap(硬改)
(需要拆机)

如需获取教程帮助,请参见常见问题
觉得本教程很有帮助?请支持我的劳动成果,给我打赏